Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Edge Retention/Rolling Test Stand
I've been having technical difficulties here for at least a few days. I can't see the most recent posts until after I make a post, which invariably makes my post out of context.

I can't figure out how to resolve the issue.

(Edit) Yes, I couldn't see this entire page until after I made this post.
Yes it has become a problem. We've addressed this with MY BB, the developers of the plastform we use here, and they are clueless to date. We are speculating that the mere volume and traffic on the thread is causing loading/downloading problems so here is the plan. We're going to begin a continuation of the thread under Edge Retention/Rolling Part II today and any further comments will be posted there. We will continue in that manner until we receive our A2 samples back and have tested them. Then we will begin a third thread on the subject that includes a synopsis of what has gone before as well as the new test results. Now we'll see if we can get this post to appear.
This thread is now closed.  Please continue the discussion here:

EDGE RETENTION/ROLLING PART II
http://bessex.com/forum/showthread.php?tid=322
This thread is now closed. Please continue the discussion here:

EDGE RETENTION/ROLLING PART II
http://bessex.com/forum/showthread.php?tid=322
Even though some members might not be able to see the post, Mr. Admin said:

This thread is now closed. Please continue the discussion here:

EDGE RETENTION/ROLLING PART II
http://bessex.com/forum/showthread.php?tid=322


Forum Jump:


Users browsing this thread: 1 Guest(s)